Mindful Gov - Callback Failures

Incident Report for Mindful for Government

Resolved

This incident has been resolved. The Mindful engineering team has made necessary changes to restore callback request functionality.
Posted Sep 15, 2025 - 09:59 EDT

Identified

Internal Mindful Callback alerting has initiated research into failing web-requests for callbacks. The engineering team is currently working to restore functionality to callbacks.
Posted Sep 15, 2025 - 09:50 EDT
This incident affected: Mindful Scheduler Widgets.